Commit b3a0eab5 authored by Kevin Cristiano's avatar Kevin Cristiano 🌎
Browse files

Update README.md

parent 4448c927
......@@ -9,18 +9,9 @@ The *CiviCRM Gutenberg Blocks* plugin provides Gutenberg Editor blocks for CiviC
This plugin requires at least *WordPress 5.0*. It's recommended (but not required) to use the latest release of *CiviCRM*.
It also requires:
* [Gutenberg](http://wordpress.org/plugins/gutenberg/) version 5.0 or greater.
Be aware that this plugin is in early stages of development and is a long way from functional!
#### Known Issues ####
Until the Accessible Autocomplete component is merged into Gutenberg or WordPress core, it looks complicated to create functional blocks.
* https://develop.tadpole.cc/plugins/civicrm-gutenberg-blocks/-/issues
#### Translation ####
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment