Verified Commit e2bd0a77 authored by Kevin Cristiano's avatar Kevin Cristiano 🌎

update README.md and info.xml

parent f543f3cd
......@@ -5,9 +5,9 @@ This includes a templates directory to override selectors where they are lacking
This extension complements the core CiviCRM CSS file with its own.
This extension supports 4.7.
This extension supports CiviCRM versions 5.8+.
Version 4.7 is based on the /civicrm/css/civicrm.css from the 4.7 release.
This extension will respect the style settings in [CiviCRM Admin Utilities](https://github.com/christianwach/civicrm-admin-utilities)
# Overrides
You can now replace this extension's CSS file with a custom one from your theme. This makes use of the tc_civicss_override filter.
......
......@@ -20,7 +20,7 @@
<compatibility>
<ver>5.8</ver>
</compatibility>
<comments>Extension to help Front End Developer swith CiviCRM styling in WordPress</comments>
<comments>Extension to help Front End Developer switch CiviCRM styling in WordPress</comments>
<civix>
<namespace>CRM/Csshelper</namespace>
</civix>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment